How it possible?

Hello! Why is my DLP transactions empty?
Contract: Contract Address 0x5c3bf52618d24b61ab6fa0b98c2072e46fa744f6 | BscScan

1 Like

Hello, please can you disconnect your wallet and reconnect? And may i know the network which you have connected to? Bsc or ETH?

Logged in from the phone. BSC. Two pools disappeared from the list.

Are you connected to your wallet etc? Perhaps try on the PC to see if same error. Thanks.

Yes, connected on the PC, same error. I see one of three pools.

Can you please send me your address so i look into it? Thanks


It has been attended tom can you check again and give me feedback? Thank you

I will write differently.
I created 3 pools on DODO ~10 day ago and add liquidity my own token and 100 BUSD: Contract Address 0x5c3bf52618d24b61ab6fa0b98c2072e46fa744f6 | BscScan
Today, I don’t see 2 of 3 pools in my not from a PC, not from a smartphone :frowning:

Have got the Devs to re-credit you 100 BUSD, should be in your wallet, please check. Thanks.

1 Like

Yes, I got, thank you!



something similar is happening to me.

We want to withdraw some COMPASS Tokens to transfer them to a new liquidity pool.

However, the platform does not allow us to make any changes to the pool parameters.
As can be seen in the screenshots, the amounts do not agree with the real ones